News

All the latest from ALR Network

Tuesday, February 12, 2019

All ALR Network servers are now running PHP 7.2. In the interests of security, performance and compatibility, previous versions of PHP have been removed. If you have application or services which require a different version of PHP, please contact our support team.